Packages Used


package.json
{
	"name": "native-base",
	"description": "Essential cross-platform UI components for React Native",
	"version": "2.0.0-alpha1",
	"private": false,
	"dependencies": {
	    "@shoutem/animation": "^0.8.9",
	    "@shoutem/theme": "git+https://github.com/GeekyAnts/theme.git",
	    "blueimp-md5": "^2.5.0",
	    "clamp": "^1.0.1",
	    "color": "~0.11.1",
	    "lodash": "~4.11.1",
	    "react-native-checkbox": "~1.0.8",
	    "react-native-easy-grid": "0.1.7",
	    "react-native-keyboard-aware-scroll-view": "0.2.0",
	    "react-native-vector-icons": "3.x.x",
	    "react-tween-state": "^0.1.5",
	    "tween-functions": "^1.0.1"
	},
	"peerDependencies": {
	    "react": ">=15.4.0",
	    "react-native": ">=0.38.0",
	}
}